<!doctype html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" class="no-js" itemtype="https://schema.org/Blog" itemscope>
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Lupin III: The First (2019) Review | CGM Backlot</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Archivo%3A600%7CCardo%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A500%7CRubik%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CSpace%20Mono%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://www.cgmbacklot.com/wp-content/cache/min/1/1d907eb4b8db4afb7eb410d21aa6f908.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="description" content="Lupin III: The First is a shaky Lupin story at times, but the animation style is wonderful, and balks the uncanny valley feeling of many other computer animated films." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.cgmbacklot.com/reviews/lupin-iii-the-first-2019-review/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Lupin III: The First (2019) Review | CGM Backlot">
<meta property="og:description" content="Lupin III: The First is a shaky Lupin story at times, but the animation style is wonderful, and balks the uncanny valley feeling of many other computer animated films.">
<meta property="og:url" content="https://www.cgmbacklot.com/reviews/lupin-iii-the-first-2019-review/">
<meta property="og:site_name" content="CGM Backlot">
<meta property="article:publisher" content="https://www.facebook.com/ComicsGamingmagazine">
<meta property="article:tag" content="Anime">
<meta property="article:tag" content="CGI">
<meta property="article:tag" content="Film Review">
<meta property="article:tag" content="Toho">
<meta property="article:section" content="Movie Reviews">
<meta property="og:updated_time" content="2021-01-18T10:12:56-05:00">
<meta property="og:image" content="https://www.cgmbacklot.com/wp-content/uploads/2021/01/lupin-iii-the-first-2020-review-4.jpg">
<meta property="og:image:secure_url" content="https://www.cgmbacklot.com/wp-content/uploads/2021/01/lupin-iii-the-first-2020-review-4.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image:alt" content="Lupin III: The First (2020) Review 4">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Lupin III: The First (2019) Review | CGM Backlot">
<meta name="twitter:description" content="Lupin III: The First is a shaky Lupin story at times, but the animation style is wonderful, and balks the uncanny valley feeling of many other computer animated films.">
<meta name="twitter:site" content="@CGMagonline">
<meta name="twitter:creator" content="@CGMagonline">
<meta name="twitter:image" content="https://www.cgmbacklot.com/wp-content/uploads/2021/01/lupin-iii-the-first-2020-review-4.jpg">

<link rel='dns-prefetch' href='//www.cgmbacklot.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CGM Backlot &raquo; Feed" href="https://www.cgmbacklot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CGM Backlot &raquo; Comments Feed" href="https://www.cgmbacklot.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CGM Backlot &raquo; Lupin III: The First (2019) Review Comments Feed" href="https://www.cgmbacklot.com/reviews/lupin-iii-the-first-2019-review/feed/" />
<style id='spai-fadein-inline-css'>img[data-spai]{opacity:0}div.woocommerce-product-gallery img[data-spai]{opacity:1}img[data-spai-egr],img[data-spai-upd]{transition:opacity .5s linear .2s;-webkit-transition:opacity .5s linear .2s;-moz-transition:opacity .5s linear .2s;-o-transition:opacity .5s linear .2s;opacity:1}</style>
<style type='text/css' data-wpacu-inline-css-file='1'>
@media only screen and (max-width: 750px) {

    .spotim_siderail {
      display: none;
    }

}

</style>
<style id='kadence-global-inline-css'>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</style>
<style type='text/css' data-wpacu-inline-css-file='1'>
.entry-related{margin-top:var(--global-lg-spacing);margin-bottom:var(--global-lg-spacing);background:var(--global-palette7)}.content-wrap .entry-related:last-child{margin-bottom:0}.entry-related-carousel .entry-summary,.entry-related-carousel .entry-footer,.entry-related-carousel .entry-taxonomies{display:none}.entry-related-carousel h3.entry-title{font-size:20px}h2.entry-related-title{margin-bottom:1.5rem}.site .entry-related-inner{display:block}.has-sidebar .entry-related{background:transparent}.has-sidebar .site .entry-related-inner{padding:0}.entry-related-inner-content{padding-top:var(--global-xl-spacing);padding-bottom:var(--global-xl-spacing);padding-left:var(--global-sm-spacing);padding-right:var(--global-sm-spacing)}@media screen and (min-width: 1025px){.content-width-narrow .entry-related-inner-content{padding-left:0;padding-right:0}}.grid-cols.tns-slider{display:block}

</style>
<style id='elementor-frontend-inline-css'>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</style>
<link rel="https://api.w.org/" href="https://www.cgmbacklot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cgmbacklot.com/wp-json/wp/v2/posts/194720" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cgmbacklot.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.cgmbacklot.com/?p=194720' />
<link rel="alternate" type="application/json+oembed" href="https://www.cgmbacklot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cgmbacklot.com%2Freviews%2Flupin-iii-the-first-2019-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cgmbacklot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cgmbacklot.com%2Freviews%2Flupin-iii-the-first-2019-review%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" />
<meta name="google-site-verification" content="gyeHFWYYs5v-_wYIzhoxOA4uNTpv3Ox03b6JObK1KDM" /><meta property="og:url" content="https://www.cgmbacklot.com/reviews/lupin-iii-the-first-2019-review/" /><meta property="og:type" content="article" /><meta property="og:title" content="Lupin III: The First (2019) Review" /><meta property="og:description" content="Lupin III: The First is a shaky Lupin story at times, but the animation style is wonderful, and balks the uncanny valley feeling of many other computer animated films." /><meta property="og:image" content="https://www.cgmbacklot.com/wp-content/uploads/2021/01/lupin-iii-the-first-2020-review-4.jpg" /><link rel="pingback" href="https://www.cgmbacklot.com/xmlrpc.php"><style>.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style> <style id="wpsp-style-frontend"></style>
<link rel="icon" href="https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2019/09/favicon.jpg" data-spai-egr="1" sizes="32x32" />
<link rel="icon" href="https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2019/09/favicon.jpg" data-spai-egr="1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2019/09/favicon.jpg" data-spai-egr="1" />
<meta name="msapplication-TileImage" content="https://www.cgmbacklot.com/wp-content/uploads/2019/09/favicon.jpg" />
<style id="wp-custom-css">div#leaderboard_atf{padding:20px}.site-header-row-layout-contained,contained{margin:0 auto;padding:0!important}.comments-area{margin-top:0px!important}.wp-block-embed{padding-top:10px;padding-bottom:10px}</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><link href="https://cdn.shortpixel.ai" rel="preconnect" crossorigin></head>
<body class="post-template-default single single-post postid-194720 single-format-standard wp-custom-logo wp-embed-responsive wp-schema-pro-2.2.2 footer-on-bottom animate-body-popup hide-focus-outline link-style-standard content-title-style-normal content-width-narrow content-style-boxed content-vertical-padding-show non-transparent-header mobile-non-transparent-header kadence-elementor-colors elementor-default elementor-kit-192890 elementor-page-194306 elementor-page-3863 elementor-page-3806">
<script src='https://www.cgmbacklot.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-179219326-1' id='google_gtagjs-js' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygnanMnLCBuZXcgRGF0ZSgpKTsKZ3RhZygnY29uZmlnJywgJ1VBLTE3OTIxOTMyNi0xJyk7CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygnanMnLCBuZXcgRGF0ZSgpKTsKZ3RhZygnc2V0JywgJ2RldmVsb3Blcl9pZC5kWlROaU1UJywgdHJ1ZSk7Cmd0YWcoJ2NvbmZpZycsICdVQS0xNzkyMTkzMjYtMScsIHsiYW5vbnltaXplX2lwIjp0cnVlfSApOwo=' id='google_gtagjs-js-after'></script>
<script id='ecs_ajax_load-js-extra'>
var ecs_ajax_params = {"ajaxurl":"https:\/\/www.cgmbacklot.com\/wp-admin\/admin-ajax.php","posts":"{\"name\":\"lupin-iii-the-first-2019-review\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}"};
</script>
<script data-rocketlazyloadscript='//cdn.intergi.com/hera/tyche.js' type="text/javascript" id="tyche"></script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.cgmbacklot.com/reviews/lupin-iii-the-first-2019-review/"},"headline":"Lupin III: The First (2019) Review","image":{"@type":"ImageObject","url":"https://www.cgmbacklot.com/wp-content/uploads/2021/01/lupin-iii-the-first-2020-review-4.jpg","width":1280,"height":720},"datePublished":"2021-01-18T10:12:51+0000","dateModified":"2021-01-18T10:12:56+0000","author":{"@type":"Person","name":"Chris Carter"},"publisher":{"@type":"Organization","name":"CGM Backlot","logo":{"@type":"ImageObject","url":"https://www.cgmbacklot.com/wp-content/uploads/2019/09/J-_CGM-Backlot_backlot-logo.png"}},"description":"Lupin III: The First is a shaky Lupin story at times, but the animation style is wonderful, and balks the uncanny valley feeling of many other computer animated films."}</script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Review","name":"Lupin III: The First (2019)","image":{"@type":"ImageObject","url":"https://www.cgmbacklot.com/wp-content/uploads/2021/01/lupin-iii-the-first-2020-review-4.jpg","width":1280,"height":720},"itemReviewed":{"@type":"Movie","name":"Lupin III: The First (2019) Review","sameAs":"imdb_link","image":"https://www.cgmbacklot.com/wp-content/uploads/2021/01/lupin-iii-the-first-2020-review-5-150x150.jpg","dateCreated":"20201225","director":{"@type":"Person","name":"Takashi Yamazaki"}},"reviewRating":{"@type":"Rating","bestRating":"10","worstRating":"1","ratingValue":"7"},"description":"Lupin III: The First is a shaky Lupin story at times, but the animation style is wonderful, and balks the uncanny valley feeling of many other computer animated films.","reviewBody":"Lupin III has been an anime fixture for decades.\n\nSomehow, someway, that lovable thief keeps popping up in films and TV series nearly every year. While you could make the argument that famed Ghibli director Hayao Miyazaki made him famous in the west, the fact is, Lupin has an enduring energy about him that ensures that he’ll always be noticed. That includes this most recent, and potentially risky, foray into computer animation.\n\nLupin III: The First\nWhile traditional hand-drawn techniques have always been a surefire way to translate the characteristics of the original Monkey Punch designers (read: Monkey Punch was an artist named Kazuhiko Katō, not a company name); Toshiya Umeda and his animation team managed to somehow nail this transition, despite the move to 3DCG.\n\nCharacters are still very much fluid, perhaps more so than a lot of similar western studios (even Pixar), but the core designs also never betray the originals. Lupin is still wide-eyed and goofy; Jigen still plays it cool, and so on. These are the gentleman thieves you fell in love with originally no matter where you started in the history of Lupin media; or they’re the cast you will fall in love with after watching “The First.”\n\n\nLupin III: The First\nThat said, the film itself has issues, most notably with its pacing and narrative. We’re given plenty of time to linger with Lupin himself and his new cohort Laetitia (who is embroiled in a familial secret that also involves the Nazis attempting to rise to power in the ‘60s, it’s wild!), a few of the side characters aren’t really focused on enough. Somehow, the hour and a half runtime both feels too short and overly long, in the sense that I wish certain characters had more meaningful moments and the plot was more pushed to the side.\n\nIt’s strange, because despite my problems with some of the journey, I had a smile on my face nearly the entire time. Lupin is still timelessly hilarious, and should appeal to pretty much anyone who’s looking for a character to really dig into. The animation style helps tremendously, including his signature “swimming through the air” sequence that works while hand-drawn and translates here. I can’t stress enough how much credit should go to the team, as several other CG efforts in the past few decades have looked stiff and wooden by comparison.\n\n\nLupin III: The First\nLike most Lupin III: The First films, the latest adventure is self-contained, so it’s a good way to really acclimate yourself to this world. Be prepared to check your watch a few times when it gets especially sluggish; but the juice is worth the squeeze as you’ll be laughing again in no time.","url":"https://www.cgmbacklot.com/reviews/lupin-iii-the-first-2019-review/","datePublished":"2021-01-18T10:12:51+0000","author":{"@type":"Organization","name":"Chris Carter","sameAs":"https://www.cgmbacklot.com/reviews/lupin-iii-the-first-2019-review/"},"publisher":{"@type":"Organization","name":"CGM Backlot","sameAs":"https://www.cgmbacklot.com/reviews/lupin-iii-the-first-2019-review/"}}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"News","url":"https:\/\/www.cgmbacklot.com\/category\/news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Features","url":"https:\/\/www.cgmbacklot.com\/category\/features\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Reviews","url":"https:\/\/www.cgmbacklot.com\/category\/reviews\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Interviews","url":"https:\/\/www.cgmbacklot.com\/category\/interviews\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"CGMagazine","url":"https:\/\/www.cgmagonline.com\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Store","url":"https:\/\/store.cgmagonline.com\/"}]}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"CGM Backlot Magazine","url":"https:\/\/www.cgmbacklot.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/www.cgmbacklot.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.cgmbacklot.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.cgmbacklot.com\/reviews\/lupin-iii-the-first-2019-review\/","name":"Lupin III: The First (2019) Review"}}]}</script>
<script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>
<div id="wrapper" class="site">
<a class="skip-link screen-reader-text" href="#primary">Skip to content</a>
<header id="masthead" class="site-header" role="banner" itemtype="https://schema.org/WPHeader" itemscope>
<div id="main-header" class="site-header-wrap">
<div class="site-header-inner-wrap">
<div class="site-header-upper-wrap">
<div class="site-header-upper-inner-wrap">
<div class="site-main-header-wrap site-header-row-container site-header-focus-item site-header-row-layout-standard" data-section="kadence_customizer_header_main">
<div class="site-header-row-container-inner">
<div class="site-container">
<div class="site-main-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-no-center">
<div class="site-header-main-section-left site-header-section site-header-section-left">
<div class="site-header-item site-header-focus-item" data-section="title_tagline">
<div class="site-branding branding-layout-standard site-brand-logo-only"><a class="brand" href="https://www.cgmbacklot.com/" rel="home" aria-label="CGM Backlot"><img width="400" height="117" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA0MDAgMTE3IiB3aWR0aD0iNDAwIiBoZWlnaHQ9IjExNyIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy5jZ21iYWNrbG90LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA5JTJGY3JvcHBlZC1KLV9DR00tQmFja2xvdF9iYWNrbG90LWxvZ28tNDAwLnBuZyIgZGF0YS13PSI0MDAiIGRhdGEtaD0iMTE3IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" class="custom-logo" alt="CGM Backlot" srcset="https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2019/09/cropped-J-_CGM-Backlot_backlot-logo-400.png 400w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2019/09/cropped-J-_CGM-Backlot_backlot-logo-400-300x88.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></div>
<div class="site-header-item site-header-focus-item site-header-item-main-navigation header-navigation-layout-stretch-false header-navigation-layout-fill-stretch-false" data-section="kadence_customizer_primary_navigation">
<nav id="site-navigation" class="main-navigation header-navigation nav--toggle-sub header-navigation-style-standard header-navigation-dropdown-animation-none" role="navigation" aria-label="Primary Navigation">
<div class="primary-menu-container header-menu-container">
<ul id="primary-menu" class="menu"><li id="menu-item-3726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3726"><a href="https://www.cgmbacklot.com/category/news/">News</a></li>
<li id="menu-item-3727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3727"><a href="https://www.cgmbacklot.com/category/features/">Features</a></li>
<li id="menu-item-194121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-194121"><a href="https://www.cgmbacklot.com/category/reviews/">Reviews</a></li>
<li id="menu-item-3728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3728"><a href="https://www.cgmbacklot.com/category/interviews/">Interviews</a></li>
<li id="menu-item-3876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3876"><a href="https://www.cgmagonline.com/">CGMagazine</a></li>
<li id="menu-item-3877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3877"><a href="https://store.cgmagonline.com/">Store</a></li>
</ul> </div>
</nav>
</div>
</div>
<div class="site-header-main-section-right site-header-section site-header-section-right">
<div class="site-header-item site-header-focus-item" data-section="kadence_customizer_header_social">
<div class="header-social-wrap"><div class="header-social-inner-wrap element-social-inner-wrap social-show-label-false social-style-outline"><a href="https://www.facebook.com/ComicsGamingmagazine/" aria-label=&quot;Facebook&quot; target="_blank" rel="noopener noreferrer" class="social-button header-social-item social-link-facebook"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-facebook-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="28" viewBox="0 0 24 28"><title>Facebook</title><path d="M19.5 2c2.484 0 4.5 2.016 4.5 4.5v15c0 2.484-2.016 4.5-4.5 4.5h-2.938v-9.297h3.109l0.469-3.625h-3.578v-2.312c0-1.047 0.281-1.75 1.797-1.75l1.906-0.016v-3.234c-0.328-0.047-1.469-0.141-2.781-0.141-2.766 0-4.672 1.687-4.672 4.781v2.672h-3.125v3.625h3.125v9.297h-8.313c-2.484 0-4.5-2.016-4.5-4.5v-15c0-2.484 2.016-4.5 4.5-4.5h15z"></path>
</svg></span></a><a href="https://twitter.com/CGMagonline" aria-label=&quot;Twitter&quot; target="_blank" rel="noopener noreferrer" class="social-button header-social-item social-link-twitter"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-twitter-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Twitter</title><path d="M25.312 6.375c-0.688 1-1.547 1.891-2.531 2.609 0.016 0.219 0.016 0.438 0.016 0.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-0.828-7.75-2.266 0.406 0.047 0.797 0.063 1.219 0.063 2.359 0 4.531-0.797 6.266-2.156-2.219-0.047-4.078-1.5-4.719-3.5 0.313 0.047 0.625 0.078 0.953 0.078 0.453 0 0.906-0.063 1.328-0.172-2.312-0.469-4.047-2.5-4.047-4.953v-0.063c0.672 0.375 1.453 0.609 2.281 0.641-1.359-0.906-2.25-2.453-2.25-4.203 0-0.938 0.25-1.797 0.688-2.547 2.484 3.062 6.219 5.063 10.406 5.281-0.078-0.375-0.125-0.766-0.125-1.156 0-2.781 2.25-5.047 5.047-5.047 1.453 0 2.766 0.609 3.687 1.594 1.141-0.219 2.234-0.641 3.203-1.219-0.375 1.172-1.172 2.156-2.219 2.781 1.016-0.109 2-0.391 2.906-0.781z"></path>
</svg></span></a><a href="https://www.youtube.com/channel/UCbiTHJbqbJOdx6wKTbAGMTQ" aria-label=&quot;YouTube&quot; target="_blank" rel="noopener noreferrer" class="social-button header-social-item social-link-youtube"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-youtube-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28"><title>YouTube</title><path d="M11.109 17.625l7.562-3.906-7.562-3.953v7.859zM14 4.156c5.891 0 9.797 0.281 9.797 0.281 0.547 0.063 1.75 0.063 2.812 1.188 0 0 0.859 0.844 1.109 2.781 0.297 2.266 0.281 4.531 0.281 4.531v2.125s0.016 2.266-0.281 4.531c-0.25 1.922-1.109 2.781-1.109 2.781-1.062 1.109-2.266 1.109-2.812 1.172 0 0-3.906 0.297-9.797 0.297v0c-7.281-0.063-9.516-0.281-9.516-0.281-0.625-0.109-2.031-0.078-3.094-1.188 0 0-0.859-0.859-1.109-2.781-0.297-2.266-0.281-4.531-0.281-4.531v-2.125s-0.016-2.266 0.281-4.531c0.25-1.937 1.109-2.781 1.109-2.781 1.062-1.125 2.266-1.125 2.812-1.188 0 0 3.906-0.281 9.797-0.281v0z"></path>
</svg></span></a><a href="https://www.instagram.com/cgmagonline/?hl=en" aria-label=&quot;Instagram&quot; target="_blank" rel="noopener noreferrer" class="social-button header-social-item social-link-instagram"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-instagram-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><title>Instagram</title><path d="M21.138 0.242c3.767 0.007 3.914 0.038 4.65 0.144 1.52 0.219 2.795 0.825 3.837 1.821 0.584 0.562 0.987 1.112 1.349 1.848 0.442 0.899 0.659 1.75 0.758 3.016 0.021 0.271 0.031 4.592 0.031 8.916s-0.009 8.652-0.030 8.924c-0.098 1.245-0.315 2.104-0.743 2.986-0.851 1.755-2.415 3.035-4.303 3.522-0.685 0.177-1.304 0.26-2.371 0.31-0.381 0.019-4.361 0.024-8.342 0.024s-7.959-0.012-8.349-0.029c-0.921-0.044-1.639-0.136-2.288-0.303-1.876-0.485-3.469-1.784-4.303-3.515-0.436-0.904-0.642-1.731-0.751-3.045-0.031-0.373-0.039-2.296-0.039-8.87 0-2.215-0.002-3.866 0-5.121 0.006-3.764 0.037-3.915 0.144-4.652 0.219-1.518 0.825-2.795 1.825-3.833 0.549-0.569 1.105-0.975 1.811-1.326 0.915-0.456 1.756-0.668 3.106-0.781 0.374-0.031 2.298-0.038 8.878-0.038h5.13zM15.999 4.364v0c-3.159 0-3.555 0.014-4.796 0.070-1.239 0.057-2.084 0.253-2.824 0.541-0.765 0.297-1.415 0.695-2.061 1.342s-1.045 1.296-1.343 2.061c-0.288 0.74-0.485 1.586-0.541 2.824-0.056 1.241-0.070 1.638-0.070 4.798s0.014 3.556 0.070 4.797c0.057 1.239 0.253 2.084 0.541 2.824 0.297 0.765 0.695 1.415 1.342 2.061s1.296 1.046 2.061 1.343c0.74 0.288 1.586 0.484 2.825 0.541 1.241 0.056 1.638 0.070 4.798 0.070s3.556-0.014 4.797-0.070c1.239-0.057 2.085-0.253 2.826-0.541 0.765-0.297 1.413-0.696 2.060-1.343s1.045-1.296 1.343-2.061c0.286-0.74 0.482-1.586 0.541-2.824 0.056-1.241 0.070-1.637 0.070-4.797s-0.015-3.557-0.070-4.798c-0.058-1.239-0.255-2.084-0.541-2.824-0.298-0.765-0.696-1.415-1.343-2.061s-1.295-1.045-2.061-1.342c-0.742-0.288-1.588-0.484-2.827-0.541-1.241-0.056-1.636-0.070-4.796-0.070zM14.957 6.461c0.31-0 0.655 0 1.044 0 3.107 0 3.475 0.011 4.702 0.067 1.135 0.052 1.75 0.241 2.16 0.401 0.543 0.211 0.93 0.463 1.337 0.87s0.659 0.795 0.871 1.338c0.159 0.41 0.349 1.025 0.401 2.16 0.056 1.227 0.068 1.595 0.068 4.701s-0.012 3.474-0.068 4.701c-0.052 1.135-0.241 1.75-0.401 2.16-0.211 0.543-0.463 0.93-0.871 1.337s-0.794 0.659-1.337 0.87c-0.41 0.16-1.026 0.349-2.16 0.401-1.227 0.056-1.595 0.068-4.702 0.068s-3.475-0.012-4.702-0.068c-1.135-0.052-1.75-0.242-2.161-0.401-0.543-0.211-0.931-0.463-1.338-0.87s-0.659-0.794-0.871-1.337c-0.159-0.41-0.349-1.025-0.401-2.16-0.056-1.227-0.067-1.595-0.067-4.703s0.011-3.474 0.067-4.701c0.052-1.135 0.241-1.75 0.401-2.16 0.211-0.543 0.463-0.931 0.871-1.338s0.795-0.659 1.338-0.871c0.41-0.16 1.026-0.349 2.161-0.401 1.073-0.048 1.489-0.063 3.658-0.065v0.003zM16.001 10.024c-3.3 0-5.976 2.676-5.976 5.976s2.676 5.975 5.976 5.975c3.3 0 5.975-2.674 5.975-5.975s-2.675-5.976-5.975-5.976zM16.001 12.121c2.142 0 3.879 1.736 3.879 3.879s-1.737 3.879-3.879 3.879c-2.142 0-3.879-1.737-3.879-3.879s1.736-3.879 3.879-3.879zM22.212 8.393c-0.771 0-1.396 0.625-1.396 1.396s0.625 1.396 1.396 1.396 1.396-0.625 1.396-1.396c0-0.771-0.625-1.396-1.396-1.396v0.001z"></path>
</svg></span></a></div></div></div>
<div class="site-header-item site-header-focus-item" data-section="kadence_customizer_header_search">
<div class="search-toggle-open-container">
<button class="search-toggle-open drawer-toggle search-toggle-style-default" aria-label="View Search Form" data-toggle-target="#search-drawer" data-toggle-body-class="showing-popup-drawer-from-full" aria-expanded="false" data-set-focus="#search-drawer .search-field">
<span class="search-toggle-icon"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-search-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Search</title><path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
</svg></span></span>
</button>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mobile-header" class="site-mobile-header-wrap">
<div class="site-header-inner-wrap">
<div class="site-header-upper-wrap">
<div class="site-header-upper-inner-wrap">
<div class="site-main-header-wrap site-header-focus-item site-header-row-layout-standard site-header-row-tablet-layout-default site-header-row-mobile-layout-default ">
<div class="site-header-row-container-inner">
<div class="site-container">
<div class="site-main-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-no-center">
<div class="site-header-main-section-left site-header-section site-header-section-left">
<div class="site-header-item site-header-focus-item" data-section="title_tagline">
<div class="site-branding mobile-site-branding branding-layout-standard branding-tablet-layout-inherit site-brand-logo-only branding-mobile-layout-inherit"><a class="brand" href="https://www.cgmbacklot.com/" rel="home" aria-label="CGM Backlot"><img width="400" height="117" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCA0MDAgMTE3IiB3aWR0aD0iNDAwIiBoZWlnaHQ9IjExNyIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy5jZ21iYWNrbG90LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAxOSUyRjA5JTJGY3JvcHBlZC1KLV9DR00tQmFja2xvdF9iYWNrbG90LWxvZ28tNDAwLnBuZyIgZGF0YS13PSI0MDAiIGRhdGEtaD0iMTE3IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" class="custom-logo" alt="CGM Backlot" srcset="https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2019/09/cropped-J-_CGM-Backlot_backlot-logo-400.png 400w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2019/09/cropped-J-_CGM-Backlot_backlot-logo-400-300x88.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></div>
</div>
<div class="site-header-main-section-right site-header-section site-header-section-right">
<div class="site-header-item site-header-focus-item site-header-item-navgation-popup-toggle" data-section="kadence_customizer_mobile_trigger">
<div class="mobile-toggle-open-container">
<button id="mobile-toggle" class="menu-toggle-open drawer-toggle menu-toggle-style-default" aria-label="Open menu" data-toggle-target="#mobile-drawer" data-toggle-body-class="showing-popup-drawer-from-left" aria-expanded="false" data-set-focus=".menu-toggle-close">
<span class="menu-toggle-icon"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-menu2-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="28" viewBox="0 0 24 28"><title>Toggle Menu</title><path d="M24 21v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1zM24 13v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1zM24 5v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1z"></path>
</svg></span></span>
</button>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="inner-wrap" class="wrap hfeed kt-clear">
<div data-elementor-type="single-post" data-elementor-id="194306" class="elementor elementor-194306 elementor-location-single post-194720 post type-post status-publish format-standard has-post-thumbnail hentry category-movie-reviews tag-anime tag-cgi tag-film-review tag-toho placement-cover placement-sub-cover" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-187d0326 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="187d0326" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-e83494c" data-id="e83494c" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-3a10ba5c elementor-widget elementor-widget-html" data-id="3a10ba5c" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div data-pw-desk="leaderboard_atf"></div> </div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-29d4a29c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="29d4a29c" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1e3d578f" data-id="1e3d578f" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-1f52c687 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1f52c687" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-19002ab6" data-id="19002ab6" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-420a332b elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="420a332b" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">Lupin III: The First (2019) Review</h1> </div>
</div>
<div class="elementor-element elementor-element-980941f elementor-widget elementor-widget-heading" data-id="980941f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">The gentleman thief returns</h2> </div>
</div>
<div class="elementor-element elementor-element-733fbfd7 elementor-widget elementor-widget-post-info" data-id="733fbfd7" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-2509b9c elementor-inline-item" itemprop="author">
<a href="https://www.cgmbacklot.com/author/chris-carter/">
<span class="elementor-icon-list-icon">
<img class="elementor-avatar" src="https://secure.gravatar.com/avatar/ca8f132bfe9348a962bcf3b7580a617a?s=96&amp;d=mm&amp;r=g" alt="Chris Carter">
</span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
Chris Carter </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-88943db elementor-inline-item" itemprop="datePublished">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
January 18, 2021 </span>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-fe95434 elementor-inline-item">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-custom">
3 Minute Read </span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-7d46c88a elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="7d46c88a" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="1024" height="576" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxMDI0IDU3NiIgd2lkdGg9IjEwMjQiIGhlaWdodD0iNTc2IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmNnbWJhY2tsb3QuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIxJTJGMDElMkZsdXBpbi1paWktdGhlLWZpcnN0LTIwMjAtcmV2aWV3LTQtMTAyNHg1NzYuanBnIiBkYXRhLXc9IjEwMjQiIGRhdGEtaD0iNTc2IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" class="attachment-large size-large" alt="Lupin III: The First (2020) Review 4" srcset="https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2021/01/lupin-iii-the-first-2020-review-4-1024x576.jpg 1024w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2021/01/lupin-iii-the-first-2020-review-4-300x169.jpg 300w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2021/01/lupin-iii-the-first-2020-review-4-768x432.jpg 768w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2021/01/lupin-iii-the-first-2020-review-4-400x225.jpg 400w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2021/01/lupin-iii-the-first-2020-review-4.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /> </div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-12d3e5ee elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="12d3e5ee" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-66 elementor-inner-column elementor-element elementor-element-20d70374" data-id="20d70374" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-12ca4ba4 dc-has-condition dc-condition-not_empty elementor-widget elementor-widget-template" data-id="12ca4ba4" data-element_type="widget" data-widget_type="template.default">
<div class="elementor-widget-container">
<div class="elementor-template">
<style id="elementor-post-194225">.elementor-194225 .elementor-element.elementor-element-1ce4eedb{border-style:solid;border-width:0 0 2px 0;border-color:#000;transition:background 0.3s,border 0.3s,border-radius 0.3s,box-shadow 0.3s;margin-top:0;margin-bottom:0;padding:0 0 0 0}.elementor-194225 .elementor-element.elementor-element-1ce4eedb,.elementor-194225 .elementor-element.elementor-element-1ce4eedb>.elementor-background-overlay{border-radius:0 0 0 0}.elementor-194225 .elementor-element.elementor-element-1ce4eedb>.elementor-background-overlay{transition:background 0.3s,border-radius 0.3s,opacity 0.3s}.elementor-bc-flex-widget .elementor-194225 .elementor-element.elementor-element-46dd0888.elementor-column .elementor-widget-wrap{align-items:center}.elementor-194225 .elementor-element.elementor-element-46dd0888.elementor-column.elementor-element[data-element_type="column"]>.elementor-widget-wrap.elementor-element-populated{align-content:center;align-items:center}.elementor-194225 .elementor-element.elementor-element-46dd0888>.elementor-widget-wrap>.elementor-widget:not(.elementor-widget__width-auto):not(.elementor-widget__width-initial):not(:last-child):not(.elementor-absolute){margin-bottom:0}.elementor-194225 .elementor-element.elementor-element-46dd0888>.elementor-element-populated{margin:0 0 0 0;padding:0 0 20px 0}.elementor-194225 .elementor-element.elementor-element-2e60de68 .elementor-text-editor{text-align:left}.elementor-194225 .elementor-element.elementor-element-2e60de68{color:#000;font-family:"Rubik",Sans-serif;font-weight:600}.elementor-194225 .elementor-element.elementor-element-2e60de68>.elementor-widget-container{margin:0 0 0 0;padding:0 0 0 0}.elementor-194225 .elementor-element.elementor-element-50e3438f>.elementor-element-populated{margin:0 0 0 0;padding:0 0 0 0}@media(max-width:767px){.elementor-194225 .elementor-element.elementor-element-2e60de68 .elementor-text-editor{text-align:center}}#email-side i.fa.fa-telegram{background:#fff;border-radius:30px}#email-side .bdt-grid+.bdt-grid,#email-side .bdt-grid>.bdt-grid-margin,#email-side *+.bdt-grid-margin{margin-top:20px}</style> <div data-elementor-type="section" data-elementor-id="194225" class="elementor elementor-194225 elementor-location-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-1ce4eedb elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1ce4eedb" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-46dd0888" data-id="46dd0888" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-2e60de68 elementor-widget elementor-widget-text-editor" data-id="2e60de68" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">RATING: 7 / 10 </div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-50e3438f" data-id="50e3438f" data-element_type="column">
<div class="elementor-widget-wrap">
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-7177b55e elementor-widget elementor-widget-theme-post-content" data-id="7177b55e" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<p><em>Lupin III</em> has been an anime fixture for decades.</p>
<p>Somehow, someway, that lovable thief keeps popping up in films and TV series nearly every year. While you could make the argument that famed Ghibli director Hayao Miyazaki made him famous in the west, the fact is, Lupin has an enduring energy about him that ensures that he’ll always be noticed. That includes this most recent, and potentially risky, foray into computer animation.</p>
<figure class="wp-block-image size-large"><img class="wp-image-226933" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxMjgwIDcyMCIgd2lkdGg9IjEyODAiIGhlaWdodD0iNzIwIiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmNnbWFnb25saW5lLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAxJTJGbHVwaW4taWlpLXRoZS1maXJzdC0yMDIwLXJldmlldy0yLTEyODB4NzIwLmpwZyIgZGF0YS13PSIxMjgwIiBkYXRhLWg9IjcyMCIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" alt="Lupin III: The First (2020) Review 1" title="Lupin III: The First (2019) Review 1"><figcaption>Lupin III: The First</figcaption></figure>
<p>While traditional hand-drawn techniques have always been a surefire way to translate the characteristics of the original Monkey Punch designers (read: Monkey Punch was an artist named Kazuhiko Katō, not a company name); Toshiya Umeda and his animation team managed to somehow nail this transition, despite the move to 3DCG.</p>
<p>Characters are still very much fluid, perhaps more so than a lot of similar western studios (even Pixar), but the core designs also never betray the originals. Lupin is still wide-eyed and goofy; Jigen still plays it cool, and so on. These are the gentleman thieves you fell in love with originally no matter where you started in the history of Lupin media; or they’re the cast you will fall in love with after watching “The First.”</p>
<figure class="wp-block-image size-large"><img class="wp-image-226934" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxMjgwIDU0NSIgd2lkdGg9IjEyODAiIGhlaWdodD0iNTQ1IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmNnbWFnb25saW5lLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAxJTJGbHVwaW4taWlpLXRoZS1maXJzdC0yMDIwLXJldmlldy0zLTEyODB4NTQ1LmpwZyIgZGF0YS13PSIxMjgwIiBkYXRhLWg9IjU0NSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" alt="Lupin III: The First (2020) Review 2" title="Lupin III: The First (2019) Review 2"><figcaption>Lupin III: The First</figcaption></figure>
<p>That said, the film itself has issues, most notably with its pacing and narrative. We’re given plenty of time to linger with Lupin himself and his new cohort Laetitia (who is embroiled in a familial secret that also involves the Nazis attempting to rise to power in the ‘60s, it’s wild!), a few of the side characters aren’t really focused on enough. Somehow, the hour and a half runtime both feels too short and overly long, in the sense that I wish certain characters had more meaningful moments and the plot was more pushed to the side.</p>
<p>It’s strange, because despite my problems with some of the journey, I had a smile on my face nearly the entire time. Lupin is still timelessly hilarious, and should appeal to pretty much anyone who’s looking for a character to really dig into. The animation style helps tremendously, including his signature “swimming through the air” sequence that works while hand-drawn and translates here. I can’t stress enough how much credit should go to the team, as several other CG efforts in the past few decades have looked stiff and wooden by comparison.</p>
<figure class="wp-block-image size-large"><img class="wp-image-226935" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxMjgwIDUzNiIgd2lkdGg9IjEyODAiIGhlaWdodD0iNTM2IiBkYXRhLXU9Imh0dHBzJTNBJTJGJTJGd3d3LmNnbWFnb25saW5lLmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAxJTJGbHVwaW4taWlpLXRoZS1maXJzdC0yMDIwLXJldmlldy00LTEyODB4NTM2LmpwZyIgZGF0YS13PSIxMjgwIiBkYXRhLWg9IjUzNiIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" alt="Lupin III: The First (2020) Review 3" title="Lupin III: The First (2019) Review 3"><figcaption>Lupin III: The First</figcaption></figure>
<p>Like most L<em>upin III: The First </em>films, the latest adventure is self-contained, so it’s a good way to really acclimate yourself to this world. Be prepared to check your watch a few times when it gets especially sluggish; but the juice is worth the squeeze as you’ll be laughing again in no time.</p>
</div>
</div>
<div class="elementor-element elementor-element-3288b9ca dc-has-condition dc-condition-empty elementor-widget elementor-widget-heading" data-id="3288b9ca" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">Final Thoughts:</h3> </div>
</div>
<div class="elementor-element elementor-element-3b189821 dc-has-condition dc-condition-empty elementor-widget elementor-widget-text-editor" data-id="3b189821" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">Lupin III: The First is a shaky Lupin story at times, but the animation style is wonderful, and balks the uncanny valley feeling of many other computer animated films.</div>
</div>
</div>
<div class="elementor-element elementor-element-4f29f780 elementor-author-box--link-yes elementor-author-box--layout-image-left elementor-author-box--align-left elementor-author-box--image-valign-middle elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--biography-yes elementor-widget elementor-widget-author-box" data-id="4f29f780" data-element_type="widget" data-widget_type="author-box.default">
<div class="elementor-widget-container">
<div class="elementor-author-box">
<a href="https://www.cgmbacklot.com/author/chris-carter/" class="elementor-author-box__avatar">
<img src="https://secure.gravatar.com/avatar/ca8f132bfe9348a962bcf3b7580a617a?s=300&amp;d=mm&amp;r=g" alt="Chris Carter">
</a>
<div class="elementor-author-box__text">
<a href="https://www.cgmbacklot.com/author/chris-carter/">
<h4 class="elementor-author-box__name">Chris Carter</h4> </a>
<div class="elementor-author-box__bio">
</div>
<a class="elementor-author-box__button elementor-button elementor-size-xs" href="https://www.cgmbacklot.com/author/chris-carter/">
All Articles </a>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-5400ed58 elementor-widget elementor-widget-post-comments" data-id="5400ed58" data-element_type="widget" data-widget_type="post-comments.theme_comments">
<div class="elementor-widget-container">
<div id="comments-anchor" class="spot-im-comments comments-area">
<div data-spotim-module="recirculation" data-spot-id="sp_UTthaEz9"></div>
<script async src="https://recirculation.spot.im/spot/sp_UTthaEz9" data-spotim-script="recirculation"></script>
<script async data-spotim-module="spotim-launcher" data-article-tags="Anime, CGI, Film Review, Toho" src="https://launcher.spot.im/spot/sp_UTthaEz9" data-social-reviews="false" data-post-id="194720" data-post-url="https://www.cgmbacklot.com/reviews/lupin-iii-the-first-2019-review/" data-short-url="https://www.cgmbacklot.com/?p=194720" data-messages-count="10" data-wp-import-endpoint="https://www.cgmbacklot.com/reviews/lupin-iii-the-first-2019-review/feed/spotim/" data-facebook-url="https://www.cgmbacklot.com/reviews/lupin-iii-the-first-2019-review/" data-disqus-shortname="" data-disqus-url="https://www.cgmbacklot.com/reviews/lupin-iii-the-first-2019-review/" data-disqus-identifier="194720 https://www.cgmbacklot.com/?p=194720" data-community-question="" data-seo-enabled="true" data-wp-v="p-4.5.2/wp-5.6"></script>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-462bc09c" data-id="462bc09c" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-2d19f6ac elementor-widget elementor-widget-html" data-id="2d19f6ac" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div data-pw-desk="med_rect_atf" data-pw-mobi="med_rect_atf">
</div> </div>
</div>
<div class="elementor-element elementor-element-21e88e3a elementor-widget elementor-widget-html" data-id="21e88e3a" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div data-conversation-spotlight data-spotlight-sidebar></div> </div>
</div>
<div class="elementor-element elementor-element-48343e7 elementor-widget elementor-widget-template" data-id="48343e7" data-element_type="widget" data-widget_type="template.default">
<div class="elementor-widget-container">
<div class="elementor-template">
<style id="elementor-post-2848">.elementor-2848 .elementor-element.elementor-element-28549a4b{border-style:solid;border-width:1px 1px 1px 1px;border-color:#000;transition:background 0.3s,border 0.3s,border-radius 0.3s,box-shadow 0.3s;margin-top:20px;margin-bottom:20px;padding:15px 15px 15px 15px}.elementor-2848 .elementor-element.elementor-element-28549a4b>.elementor-background-overlay{transition:background 0.3s,border-radius 0.3s,opacity 0.3s}.elementor-2848 .elementor-element.elementor-element-6bfe2c71>.elementor-widget-wrap>.elementor-widget:not(.elementor-widget__width-auto):not(.elementor-widget__width-initial):not(:last-child):not(.elementor-absolute){margin-bottom:0}.elementor-2848 .elementor-element.elementor-element-2c2f2a90{text-align:center}.elementor-2848 .elementor-element.elementor-element-2c2f2a90 .elementor-image img{max-width:150px}.elementor-2848 .elementor-element.elementor-element-2c2f2a90>.elementor-widget-container{padding:20px 20px 20px 20px}.elementor-2848 .elementor-element.elementor-element-32c926d3{text-align:left}.elementor-2848 .elementor-element.elementor-element-32c926d3 .elementor-heading-title{color:#686868;text-transform:uppercase}.elementor-2848 .elementor-element.elementor-element-32c926d3>.elementor-widget-container{margin:0 0 10px 0}.elementor-2848 .elementor-element.elementor-element-398be66b{font-family:"Roboto",Sans-serif;font-weight:300}.elementor-2848 .elementor-element.elementor-element-667c570c{font-family:"Roboto",Sans-serif;font-weight:300}.elementor-2848 .elementor-element.elementor-element-158540f6{font-family:"Roboto",Sans-serif;font-weight:300}.elementor-2848 .elementor-element.elementor-element-7b14eac{font-family:"Roboto",Sans-serif;font-weight:300}.elementor-2848 .elementor-element.elementor-element-3c5143c8{font-family:"Roboto",Sans-serif;font-weight:300}.elementor-2848 .elementor-element.elementor-element-6e329f87{font-family:"Roboto",Sans-serif;font-weight:300}.elementor-2848 .elementor-element.elementor-element-106e7601{font-family:"Roboto",Sans-serif;font-weight:300}.elementor-2848 .elementor-element.elementor-element-5b1daf76{font-family:"Roboto",Sans-serif;font-weight:300}.elementor-2848 .elementor-element.elementor-element-6abf6d5a{font-family:"Roboto",Sans-serif;font-weight:300}.elementor-2848 .elementor-element.elementor-element-79206100{font-family:"Roboto",Sans-serif;font-weight:300}.elementor-2848 .elementor-element.elementor-element-39fc9492{font-family:"Roboto",Sans-serif;font-weight:300}.elementor-2848 .elementor-element.elementor-element-422c17f7{font-family:"Roboto",Sans-serif;font-weight:300}.elementor-2848 .elementor-element.elementor-element-314bdd49{font-family:"Roboto",Sans-serif;font-weight:300}.elementor-2848 .elementor-element.elementor-element-6503fb0f{font-family:"Roboto",Sans-serif;font-weight:300}.elementor-2848 .elementor-element.elementor-element-10066822{font-family:"Roboto",Sans-serif;font-weight:300}#email-side i.fa.fa-telegram{background:#fff;border-radius:30px}#email-side .bdt-grid+.bdt-grid,#email-side .bdt-grid>.bdt-grid-margin,#email-side *+.bdt-grid-margin{margin-top:20px}</style> <div data-elementor-type="section" data-elementor-id="2848" class="elementor elementor-2848 elementor-location-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-28549a4b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="28549a4b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-6bfe2c71" data-id="6bfe2c71" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-2c2f2a90 elementor-widget elementor-widget-image" data-id="2c2f2a90" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="274" height="400" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAyNzQgNDAwIiB3aWR0aD0iMjc0IiBoZWlnaHQ9IjQwMCIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy5jZ21iYWNrbG90LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAxJTJGbHVwaW4taWlpLXRoZS1maXJzdC0yMDIwLXJldmlldy01LTI3NHg0MDAuanBnIiBkYXRhLXc9IjI3NCIgZGF0YS1oPSI0MDAiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" class="attachment-thumbnail-big-nocrop size-thumbnail-big-nocrop" alt="Lupin III: The First (2020) Review 5" srcset="https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2021/01/lupin-iii-the-first-2020-review-5-274x400.jpg 274w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2021/01/lupin-iii-the-first-2020-review-5-205x300.jpg 205w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2021/01/lupin-iii-the-first-2020-review-5-700x1024.jpg 700w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2021/01/lupin-iii-the-first-2020-review-5-768x1123.jpg 768w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2021/01/lupin-iii-the-first-2020-review-5-1051x1536.jpg 1051w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2021/01/lupin-iii-the-first-2020-review-5-1401x2048.jpg 1401w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2021/01/lupin-iii-the-first-2020-review-5-scaled.jpg 1751w" sizes="(max-width: 274px) 100vw, 274px" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-32c926d3 elementor-widget elementor-widget-heading" data-id="32c926d3" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Lupin III: The First (2019)</h4> </div>
</div>
<div class="elementor-element elementor-element-398be66b elementor-widget elementor-widget-text-editor" data-id="398be66b" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"></div>
</div>
</div>
<div class="elementor-element elementor-element-667c570c elementor-widget elementor-widget-text-editor" data-id="667c570c" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"></div>
</div>
</div>
<div class="elementor-element elementor-element-158540f6 elementor-widget elementor-widget-text-editor" data-id="158540f6" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"></div>
</div>
</div>
<div class="elementor-element elementor-element-7b14eac elementor-widget elementor-widget-text-editor" data-id="7b14eac" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"></div>
</div>
</div>
<div class="elementor-element elementor-element-3c5143c8 elementor-widget elementor-widget-text-editor" data-id="3c5143c8" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"></div>
</div>
</div>
<div class="elementor-element elementor-element-6e329f87 elementor-widget elementor-widget-text-editor" data-id="6e329f87" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"></div>
</div>
</div>
<div class="elementor-element elementor-element-106e7601 elementor-widget elementor-widget-text-editor" data-id="106e7601" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"></div>
</div>
</div>
<div class="elementor-element elementor-element-5b1daf76 elementor-widget elementor-widget-text-editor" data-id="5b1daf76" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><strong>Director(s): </strong>Takashi Yamazaki</div>
</div>
</div>
<div class="elementor-element elementor-element-6abf6d5a elementor-widget elementor-widget-text-editor" data-id="6abf6d5a" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><strong>Cast: </strong>Kanichi Kurita, Kiyoshi Kobayashi</div>
</div>
</div>
<div class="elementor-element elementor-element-79206100 elementor-widget elementor-widget-text-editor" data-id="79206100" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><strong>Studio: </strong>Toho</div>
</div>
</div>
<div class="elementor-element elementor-element-39fc9492 elementor-widget elementor-widget-text-editor" data-id="39fc9492" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><strong>Rating: </strong>PG-13</div>
</div>
</div>
<div class="elementor-element elementor-element-422c17f7 elementor-widget elementor-widget-text-editor" data-id="422c17f7" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><strong>Running Time: </strong>1 hour, 30 minutes</div>
</div>
</div>
<div class="elementor-element elementor-element-314bdd49 elementor-widget elementor-widget-text-editor" data-id="314bdd49" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"></div>
</div>
</div>
<div class="elementor-element elementor-element-6503fb0f elementor-widget elementor-widget-text-editor" data-id="6503fb0f" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"></div>
</div>
</div>
<div class="elementor-element elementor-element-10066822 elementor-widget elementor-widget-text-editor" data-id="10066822" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"></div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-18c4541e elementor-widget elementor-widget-template" data-id="18c4541e" data-element_type="widget" data-widget_type="template.default">
<div class="elementor-widget-container">
<div class="elementor-template">
<style id="elementor-post-192306">.elementor-192306 .elementor-element.elementor-element-8a7a415{margin-top:0;margin-bottom:0;padding:0 0 0 0}.elementor-192306 .elementor-element.elementor-element-e23c750 .elementor-heading-title{color:#000;font-family:"Archivo",Sans-serif;font-size:22px;font-weight:600;text-transform:uppercase}.elementor-192306 .elementor-element.elementor-element-e23c750>.elementor-widget-container{padding:0 0 5px 0;border-style:solid;border-width:0 0 1px 0;border-color:#000}.elementor-192306 .elementor-element.elementor-element-dd4148f .elementor-post__thumbnail__link{width:100%}.elementor-192306 .elementor-element.elementor-element-dd4148f{--grid-column-gap:0;--grid-row-gap:25px}.elementor-192306 .elementor-element.elementor-element-dd4148f.elementor-posts--thumbnail-left .elementor-post__thumbnail__link{margin-right:15px}.elementor-192306 .elementor-element.elementor-element-dd4148f.elementor-posts--thumbnail-right .elementor-post__thumbnail__link{margin-left:15px}.elementor-192306 .elementor-element.elementor-element-dd4148f.elementor-posts--thumbnail-top .elementor-post__thumbnail__link{margin-bottom:15px}.elementor-192306 .elementor-element.elementor-element-dd4148f .elementor-post__title,.elementor-192306 .elementor-element.elementor-element-dd4148f .elementor-post__title a{color:#000;font-family:"Archivo",Sans-serif;font-size:14px;font-weight:600}@media(max-width:767px){.elementor-192306 .elementor-element.elementor-element-dd4148f .elementor-posts-container .elementor-post__thumbnail{padding-bottom:calc(0.5 * 100%)}.elementor-192306 .elementor-element.elementor-element-dd4148f:after{content:"0.5"}.elementor-192306 .elementor-element.elementor-element-dd4148f .elementor-post__thumbnail__link{width:100%}}</style> <div data-elementor-type="section" data-elementor-id="192306" class="elementor elementor-192306 elementor-location-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-8a7a415 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8a7a415" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-ea088b8" data-id="ea088b8" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e23c750 elementor-widget elementor-widget-heading" data-id="e23c750" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Must Read</h2> </div>
</div>
<div class="elementor-element elementor-element-dd4148f elementor-grid-1 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="dd4148f" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:25,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-194709 post type-post status-publish format-standard has-post-thumbnail hentry category-movie-reviews tag-horror tag-hunted tag-movie-review tag-thriller placement-cover placement-sub-cover">
<a class="elementor-post__thumbnail__link" href="https://www.cgmbacklot.com/reviews/hunted-2020-review/">
<div class="elementor-post__thumbnail"><img width="300" height="169" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzMDAgMTY5IiB3aWR0aD0iMzAwIiBoZWlnaHQ9IjE2OSIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy5jZ21iYWNrbG90LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMSUyRjAxJTJGaHVudGVkLTIwMjAtcmV2aWV3LTMwMHgxNjkuanBnIiBkYXRhLXc9IjMwMCIgZGF0YS1oPSIxNjkiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" class="attachment-medium size-medium" alt="Hunted (2020) Review" srcset="https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2021/01/hunted-2020-review-300x169.jpg 300w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2021/01/hunted-2020-review-1024x576.jpg 1024w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2021/01/hunted-2020-review-768x432.jpg 768w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2021/01/hunted-2020-review-1536x864.jpg 1536w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2021/01/hunted-2020-review-400x225.jpg 400w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2021/01/hunted-2020-review.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.cgmbacklot.com/reviews/hunted-2020-review/">
Hunted (2020) Review </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-194694 post type-post status-publish format-standard has-post-thumbnail hentry category-movie-reviews tag-dc-comics tag-warner-brothers tag-wonder-woman tag-wonder-woman-1984 placement-cover placement-sub-cover">
<a class="elementor-post__thumbnail__link" href="https://www.cgmbacklot.com/reviews/wonder-woman-1984-2020-review/">
<div class="elementor-post__thumbnail"><img width="300" height="169" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzMDAgMTY5IiB3aWR0aD0iMzAwIiBoZWlnaHQ9IjE2OSIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy5jZ21iYWNrbG90LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjEyJTJGd29uZGVyLXdvbWFuLTE5ODQtMjAyMC1yZXZpZXctMzAweDE2OS5qcGciIGRhdGEtdz0iMzAwIiBkYXRhLWg9IjE2OSIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" class="attachment-medium size-medium" alt="Wonder Woman 1984 (2020) Review" srcset="https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2020/12/wonder-woman-1984-2020-review-300x169.jpg 300w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2020/12/wonder-woman-1984-2020-review-1024x576.jpg 1024w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2020/12/wonder-woman-1984-2020-review-768x432.jpg 768w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2020/12/wonder-woman-1984-2020-review-400x225.jpg 400w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2020/12/wonder-woman-1984-2020-review.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.cgmbacklot.com/reviews/wonder-woman-1984-2020-review/">
Wonder Woman 1984 (2020) Review </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-194670 post type-post status-publish format-standard has-post-thumbnail hentry category-movie-reviews tag-disney tag-pixar tag-soul placement-cover placement-sub-cover">
<a class="elementor-post__thumbnail__link" href="https://www.cgmbacklot.com/reviews/soul-2020-review/">
<div class="elementor-post__thumbnail"><img width="300" height="169" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzMDAgMTY5IiB3aWR0aD0iMzAwIiBoZWlnaHQ9IjE2OSIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy5jZ21iYWNrbG90LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjEyJTJGc291bC0yMDIwLXJldmlldy0yLTMwMHgxNjkuanBnIiBkYXRhLXc9IjMwMCIgZGF0YS1oPSIxNjkiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" class="attachment-medium size-medium" alt="Soul (2020) Review 1" srcset="https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2020/12/soul-2020-review-2-300x169.jpg 300w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2020/12/soul-2020-review-2-1024x576.jpg 1024w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2020/12/soul-2020-review-2-768x432.jpg 768w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2020/12/soul-2020-review-2-400x225.jpg 400w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2020/12/soul-2020-review-2.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.cgmbacklot.com/reviews/soul-2020-review/">
Soul (2020) Review </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-194662 post type-post status-publish format-standard has-post-thumbnail hentry category-movie-reviews tag-netflix tag-the-prom placement-cover placement-sub-cover">
<a class="elementor-post__thumbnail__link" href="https://www.cgmbacklot.com/reviews/the-prom-2020-review/">
<div class="elementor-post__thumbnail"><img width="300" height="169" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzMDAgMTY5IiB3aWR0aD0iMzAwIiBoZWlnaHQ9IjE2OSIgZGF0YS11PSJodHRwcyUzQSUyRiUyRnd3dy5jZ21iYWNrbG90LmNvbSUyRndwLWNvbnRlbnQlMkZ1cGxvYWRzJTJGMjAyMCUyRjEyJTJGdGhlLXByb20tMjAyMC1yZXZpZXctMi0zMDB4MTY5LmpwZyIgZGF0YS13PSIzMDAiIGRhdGEtaD0iMTY5IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" class="attachment-medium size-medium" alt="The Prom (2020) Review 1" srcset="https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2020/12/the-prom-2020-review-2-300x169.jpg 300w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2020/12/the-prom-2020-review-2-1024x576.jpg 1024w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2020/12/the-prom-2020-review-2-768x432.jpg 768w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2020/12/the-prom-2020-review-2-1536x864.jpg 1536w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2020/12/the-prom-2020-review-2-400x225.jpg 400w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2020/12/the-prom-2020-review-2.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.cgmbacklot.com/reviews/the-prom-2020-review/">
The Prom (2020) Review </a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-55267627 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="55267627" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-78737646" data-id="78737646" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-47cd1247 elementor-widget elementor-widget-template" data-id="47cd1247" data-element_type="widget" data-widget_type="template.default">
<div class="elementor-widget-container">
<div class="elementor-template">
<style id="elementor-post-194310">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</style> <div data-elementor-type="section" data-elementor-id="194310" class="elementor elementor-194310 elementor-location-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-75dd2e7 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="75dd2e7" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6a4c54e4" data-id="6a4c54e4" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-widget-wrap elementor-element-populated">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-4bbba97c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4bbba97c" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3721a3c" data-id="3721a3c" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-7a130547 elementor-widget elementor-widget-image" data-id="7a130547" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.cgmbacklot.com">
<img width="300" height="88" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzMDAgODgiIHdpZHRoPSIzMDAiIGhlaWdodD0iODgiIGRhdGEtdT0iaHR0cHMlM0ElMkYlMkZ3d3cuY2dtYmFja2xvdC5jb20lMkZ3cC1jb250ZW50JTJGdXBsb2FkcyUyRjIwMjAlMkYwNiUyRkotX0NHTS1CYWNrbG90X2JhY2tsb3QtbG9nby0zMDB4ODgucG5nIiBkYXRhLXc9IjMwMCIgZGF0YS1oPSI4OCIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" class="attachment-medium size-medium" alt="" srcset="https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2020/06/J-_CGM-Backlot_backlot-logo-300x88.png 300w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2020/06/J-_CGM-Backlot_backlot-logo-1024x300.png 1024w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2020/06/J-_CGM-Backlot_backlot-logo-768x225.png 768w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2020/06/J-_CGM-Backlot_backlot-logo-400x117.png 400w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2020/06/J-_CGM-Backlot_backlot-logo-90x26.png 90w, https://cdn.shortpixel.ai/spai/q_glossy+ret_img/https://www.cgmbacklot.com/wp-content/uploads/2020/06/J-_CGM-Backlot_backlot-logo.png 1081w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-35a2d6d6 elementor-widget elementor-widget-text-editor" data-id="35a2d6d6" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="https://cgmpublishinggroup.com/advertise/">Advertise with us</a><br /><a href="https://www.cgmagonline.com/job-application/">Jobs @ CGMagazine</a><br />© 2020 CGMagazine Publishing Group</p></div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-184d620a" data-id="184d620a" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-6f053e05 elementor-shape-circle elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="6f053e05" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-133fc83" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-806501d" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-d927ba9" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-f570c33" target="_blank">
<span class="elementor-screen-only">Linkedin</span>
<i class="fab fa-linkedin"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-84751d6" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-4dd3319c elementor-nav-menu__align-right elementor-nav-menu--indicator-none elementor-nav-menu__text-align-center elementor-nav-menu--dropdown-tablet elementor-widget elementor-widget-nav-menu" data-id="4dd3319c" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-4dd3319c" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193874"><a href="https://www.cgmbacklot.com/about-cag/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193875"><a href="https://www.cgmbacklot.com/advertise-with-us/" class="elementor-item">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193876"><a href="https://www.cgmbacklot.com/contact-us/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193877"><a href="https://www.cgmbacklot.com/editorial-policy/" class="elementor-item">Editorial Policy</a></li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-4dd3319c" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193874"><a href="https://www.cgmbacklot.com/about-cag/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193875"><a href="https://www.cgmbacklot.com/advertise-with-us/" class="elementor-item">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193876"><a href="https://www.cgmbacklot.com/contact-us/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193877"><a href="https://www.cgmbacklot.com/editorial-policy/" class="elementor-item">Editorial Policy</a></li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-15d3d07e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="15d3d07e" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-46970716" data-id="46970716" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-5261c362 elementor-widget elementor-widget-html" data-id="5261c362" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div data-pw-desk="leaderboard_btf" data-pw-mobi="leaderboard_btf">
</div> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-footer-wrap">
</div>
</footer>
</div>
<div id="mobile-drawer" class="popup-drawer popup-drawer-layout-sidepanel popup-drawer-animation-fade popup-drawer-side-left" data-drawer-target-string="#mobile-drawer">
<div class="drawer-overlay" data-drawer-target-string="#mobile-drawer"></div>
<div class="drawer-inner">
<div class="drawer-header">
<button class="menu-toggle-close drawer-toggle" aria-label="Close menu" data-toggle-target="#mobile-drawer" data-toggle-body-class="showing-popup-drawer-from-left" aria-expanded="false" data-set-focus=".menu-toggle-open">
<span class="toggle-close-bar"></span>
<span class="toggle-close-bar"></span>
</button>
</div>
<div class="drawer-content mobile-drawer-content content-align-left content-valign-top">
<div class="site-header-item site-header-focus-item site-header-item-mobile-navigation mobile-navigation-layout-stretch-false" data-section="kadence_customizer_mobile_navigation">
<nav id="mobile-site-navigation" class="mobile-navigation drawer-navigation drawer-navigation-style-" role="navigation" aria-label="Primary Mobile Navigation">
<div class="mobile-menu-container drawer-menu-container">
<ul id="mobile-menu" class="menu has-collapse-sub-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3726"><a href="https://www.cgmbacklot.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3727"><a href="https://www.cgmbacklot.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-194121"><a href="https://www.cgmbacklot.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3728"><a href="https://www.cgmbacklot.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3876"><a href="https://www.cgmagonline.com/">CGMagazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3877"><a href="https://store.cgmagonline.com/">Store</a></li>
</ul> </div>
</nav>
</div>
</div>
</div>
</div>
<style type='text/css' data-wpacu-inline-css-file='1'>
/*!/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css*//*!
 * Font Awesome Free 5.12.0 by @fontawesome - https://fontawesome.com
 * License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License)
 */
@font-face{font-family:"Font Awesome 5 Brands";font-style:normal;font-weight:normal;font-display:swap;src:url(/wp-content/plugins/elementor/assets/lib/font-awesome/css/../webfonts/fa-brands-400.eot);src:url(/wp-content/plugins/elementor/assets/lib/font-awesome/css/../webfonts/fa-brands-400.eot?#iefix) format("embedded-opentype"),url(/wp-content/plugins/elementor/assets/lib/font-awesome/css/../webfonts/fa-brands-400.woff2) format("woff2"),url(/wp-content/plugins/elementor/assets/lib/font-awesome/css/../webfonts/fa-brands-400.woff) format("woff"),url(/wp-content/plugins/elementor/assets/lib/font-awesome/css/../webfonts/fa-brands-400.ttf) format("truetype"),url(/wp-content/plugins/elementor/assets/lib/font-awesome/css/../webfonts/fa-brands-400.svg#fontawesome) format("svg")}.fab{font-family:"Font Awesome 5 Brands"}
</style>
<script id='spai-scripts-js-extra'>
var spai_settings = {"api_url":"https:\/\/cdn.shortpixel.ai\/spai\/w_%WIDTH%+q_glossy+ret_img","api_short_url":"https:\/\/cdn.shortpixel.ai\/spai\/ret_img","method":"both","crop":"","lqip":"","lazy_threshold":"500","hover_handling":"","native_lazy":"","serve_svg":"1","debug":"","site_url":"https:\/\/www.cgmbacklot.com","plugin_url":"https:\/\/www.cgmbacklot.com\/wp-content\/plugins\/shortpixel-adaptive-images","version":"2.1.3","excluded_selectors":[],"eager_selectors":[],"noresize_selectors":[],"alter2wh":"1","use_first_sizes":[],"active_integrations":{"nextgen":false,"modula":false,"elementor":true,"elementor-addons":false,"viba-portfolio":false,"envira":false,"everest":false,"wp-bakery":false,"woocommerce":false,"foo":false,"oxygen":false,"slider-revolution":false,"custom-facebook-feed":false,"smart-slider":false,"wp-grid-builder":false,"the-grid":false,"social-pug":false,"content-views":false,"wp-rocket":{"lazyload":false,"css-filter":true,"minify-css":true,"defer-all-js":false},"swift-performance":false,"imagify":{"active":false},"wp-fastest-cache":false,"litespeed-cache":false,"w3-total-cache":false,"wp-optimize":false,"visual-product-configurator":false,"theme":"Kadence"},"parse_css_files":"1","backgrounds_max_width":"1920","sep":"+","webp":"1","extensions_to_webp":{"png":true,"jpg":true,"gif":true},"sniper":"https:\/\/www.cgmbacklot.com\/wp-content\/plugins\/shortpixel-adaptive-images\/assets\/img\/target.cur","affected_tags":"{\"link\":1}","ajax_url":"https:\/\/www.cgmbacklot.com\/wp-admin\/admin-ajax.php","excluded_paths":["cmVnZXg6L1wvXC8oW15cL10qXC58KWdyYXZhdGFyLmNvbVwvLw==","aHR0cHM6Ly93d3cuY2dtYmFja2xvdC5jb20vd3AtY29udGVudC91cGxvYWRzLzIwMjAvMDYvY3JvcHBlZC1jZ21iYWNrbG90LTEucG5n"]};
</script>
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script id='kadence-navigation-js-extra'>
var kadenceConfig = {"screenReader":{"expand":"Expand child menu","collapse":"Collapse child menu"},"breakPoints":{"desktop":"1024","tablet":768}};
</script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.cgmbacklot.com\/wp-admin\/admin-ajax.php","nonce":"f02846c0a4","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.cgmbacklot.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.0.15","is_static":false,"legacyMode":{"elementWrappers":false},"urls":{"assets":"https:\/\/www.cgmbacklot.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":194720,"title":"Lupin%20III%3A%20The%20First%20%282019%29%20Review%20%7C%20CGM%20Backlot","excerpt":"Lupin III: The First is a shaky Lupin story at times, but the animation style is wonderful, and balks the uncanny valley feeling of many other computer animated films.","featuredImage":"https:\/\/www.cgmbacklot.com\/wp-content\/uploads\/2021\/01\/lupin-iii-the-first-2020-review-4-1024x576.jpg"}};
</script>
<div id="search-drawer" class="popup-drawer popup-drawer-layout-fullwidth" data-drawer-target-string="#search-drawer">
<div class="drawer-overlay" data-drawer-target-string="#search-drawer"></div>
<div class="drawer-inner">
<div class="drawer-header">
<button class="search-toggle-close drawer-toggle" aria-label="Close search" data-toggle-target="#search-drawer" data-toggle-body-class="showing-popup-drawer-from-full" aria-expanded="false" data-set-focus=".search-toggle-open">
<span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-close-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Toggle Menu Close</title><path d="M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
</svg></span> </button>
</div>
<div class="drawer-content">
<form role="search" method="get" class="search-form" action="https://www.cgmbacklot.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
<div class="kadence-search-icon-wrap"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-search-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Search</title><path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
</svg></span></div></form> </div>
</div>
</div>
<noscript></noscript>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.cgmbacklot.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://www.cgmbacklot.com/wp-content/cache/min/1/3863792c444c557a9cf47e805ab4209d.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Archivo%3A600%7CCardo%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A500%7CRubik%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CSpace%20Mono%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><link rel="stylesheet" href="https://www.cgmbacklot.com/wp-content/cache/min/1/1d907eb4b8db4afb7eb410d21aa6f908.css" media="all" data-minify="1" /></noscript></body>
</html>

